0

When Using “Open Link” through Email, Only Part of the Link is a Hyperlink.

Problem

When using “open link” through email, only part of the link is a hyperlink.

Solution

Check the following setting in Outlook 2013

1)  Go to File > Options > Advanced, then under Right to Left options:

 Make sure that "Define the global text direction..." section is set to Left to Right

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 3 yrs agoLast active
  • 555Views
  • 1 Following