0

The Pyramid Repository Cannot Be Created Within the SQL 2005

Although Pyramid does support connecting and analyzing SSAS 2005 cubes or higher, Its main repository needs to be kept with in SQL 2008 or higher. 
This is due to scripts, creating the pyramid database, that are running during the installation, which are not compatible to SQL 2005.

Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 3 yrs agoLast active
  • 481Views
  • 1 Following