0

Authentication Issues

If you are unable to access Bioffice or your data sources, please verify the following:

  • The pyramid URL was added to the Trusted Sites list in Internet Explorer.
    You can do this in Internet Explorer > Internet Options > Security tab > Trusted Sites > Sites.
  • If Windows Authentication is used, then please make sure the bellow is configured as well:
    1. In Internet Explorer, check "Automatic logon with current username and password" (Under Internet Options > Security >Trusted sites > Custom level)
    2. In Internet Explorer, check "Enable Integrated Windows Authentication" (Under Internet Options > Advanced.
Reply Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
Like Follow
  • 3 yrs agoLast active
  • 943Views
  • 1 Following